说 明

1，本电子书版权归作者黄少龙和出版社所有。

2，本电子书内容选编自网络，对棋谱录入者致以崇高的敬意！

全新的离线大棋盘制作！ 特别提示：任何人不得利用本电子书商业化或谋取不正当利益！制作本书只为推广象棋国粹的发展，增进棋友交流！ 电子书编译者QQ:562299736 风无痕 2010年2月

、


前 言

象棋中局是战斗最激烈、最精彩的阶段，中局战法正确与否关系到全局的成败。本书全面系统地阐述了中局的战略要求、战术原则和战法技巧，并从各重大象棋赛中精选名家284盘中局战例予以说明，可使读者学习掌握中局攻防规律，提高中局功力。本书内容丰富，通俗易懂，实用性强。所选棋例短小精悍，突出精华，讲解精当。本书适合象棋初级和中级水平的读者阅读。

象棋中局精妙战法

【目录】

第一章 中局战法概论

第一节 全盘战法的核心

第二节 棋手实力的指标

第三节 多算胜，少算不胜

第四节 善战者求之于势

第五节 抓机遇当机立断

第六节 两军相逢勇者胜

第二章 中局战法韬略

第一节 兵贵神速

第二节 控制局面

第三节 随机应变

第四节 寻求对攻

第五节 打击弱点

第六节 势重于子

第三章 中局谋子战法

第一节 围困谋子

第二节 捉双谋子

第三节 牵制谋子

第四章 中局取势战法

第一节 运子取势

第二节 兑子取势

第三节 弃子取势

第五章 中局攻杀战法

第一节 正面攻杀

第二节 侧翼攻杀

第三节 突破攻杀

第六章 经典棋形战法

第一节 中路突破棋形

第二节 铁门栓棋形

第三节 沉底炮棋形

第四节 卧槽马棋形

第六节 三子归边棋形


象棋大师--黄少龙简介

南开大学教授黄少龙现任天津市棋类运动协会副主席，是著名的中国象棋理论家、中国象棋大师。最近，记者闻知黄少龙从新加坡讲学归来，来到他创办的“少龙棋苑”，请这位被国家授予新中国第一批中国象棋大师称号的老人，谈谈象棋文化和他从事象棋理论研究的经历。

自幼喜爱象棋

黄 少龙，1938年出生于广州市，从8岁起就跟着叔父学下象棋。他叔父是一名中学教员，解放后曾荣获广州市公务员象棋赛冠军。黄少龙14岁时，拜陈松顺（目 前全国年龄最长的象棋名宿）为师，在陈松顺的亲授下，黄少龙棋艺提高很快，1956年获广州市中学生象棋赛冠军。随后，黄少龙代表广州队，参加了北京、上 海、天津、沈阳、西安、广州、武汉、重庆八大城市象棋比赛，获团体第三名。1956年，黄少龙以优异成绩考入南开大学物理系，一边学习，一边在课余时间研 究象棋。1957年，在天津举办的一次象棋比赛中，黄少龙以二比零的成绩战胜了北京市冠军张德魁，1959年在天津市人民体育馆以一胜一和的成绩战胜了全 国亚军王嘉良。1977年，在全国象棋比赛中，黄少龙获得了第三名。

人们在学习棋艺和对弈的过程中，必然会对象棋文化产生浓厚的兴趣，黄 少龙对此深有体会。他说，中国象棋历史悠久，早在两千多年前的文献中就有关于象棋的记载，经过演变，到宋代定型为今日之象棋。它不仅受到我国棋迷的喜爱， 还传播到亚洲各国。他这次应邀赴新加坡讲课，看到那里中国象棋运动十分兴旺，棋赛常年不断，还有能力举办亚洲杯、世界杯大赛，并在中小学开设象棋课程等。 这是他出访前始料不及的。

大学里开象棋课

1961 年，黄少龙大学毕业后留校任教物理课。1984年，天津市体委建立象棋集训队，由南开大学承办，请黄少龙担任教练。在工作中，黄少龙提出了教学、科研、训 练三结合的方针，学员不仅要学习棋艺，还要学习文化知识。他认为，只有掌握一定的文化知识，才能适应社会的需要。由此，他提议年轻的集训队员要在南开大学 上学，以实现培养高文化、高水平棋手的目标。这是由象棋文化的本质决定的。黄教授说，象棋文化包括竞技、科学、艺术、教育四个方面，竞技性是象棋的表现形 式，可以比喻为象棋的外壳，而科学性、艺术性即文化才是象棋的内涵、本质。教育则属于象棋的传播，古人发明象棋，并非仅仅作为娱乐游戏，主要是启迪人的心 智，提高人的思想境界。以棋为镜，感悟人生哲理，有助于认识客观世界与认识自我。下象棋有利于开发智力、陶冶情操、提高素质，应该大力提倡。

1985 年，南开大学成立象棋研究中心，黄少龙任主任。自此，象棋成为该校的一门选修课。大学生们对象棋颇感兴趣，报名踊跃。后来校方不得不限制人数，动员学生选 修其他课程。黄少龙在教学中潜心研究象棋理论，编写教材，出版了《象棋开局战理》、《象棋实战中局谱》、《象棋对策论》、《列炮纵横谈》等书。他还带领学 员研究用电脑下象棋。1986年，他与周玉龙合作，制作了NKL国内第一个象棋软件，该软件获香港奥林匹克金奖。1990年，他又与苏智合作制作了NKS 象棋软件，在英国伦敦举办的第三届世界计算机奥运会上获铜奖。他还曾多次担任重大象棋比赛的裁判员、裁判长。天津市高校队在他的指导下，在历届全国高校象 棋赛中共获得20多项次全国冠军。黄少龙因担任教练不能参加比赛，已经多年未能一显身手，直到1997年，他才有机会参加象棋名人国际邀请赛，并获得国内 组冠军。

创办棋苑育新苗

1999 年，黄少龙退休。为了培养青少年、儿童棋手，他办起了“少龙棋苑”，利用周六、周日和假期教学生下象棋。他说，象棋教育有三个阶段，第一是棋艺阶段，人通 过下棋开发智力、提高棋艺，使头脑变得灵活起来，同时培养了勇敢、果断、沉着、顽强等品质；第二是棋理阶段，下棋时不仅仅局限于胜负得失，而是进一步探索 象棋运动的原理与规律，加深对象棋运动的理解，找到它与其它艺术、科学的相通之处；第三是棋魂阶段，通过下棋与研究棋理，达到人棋互动，即下棋时体现出 “棋如其人”，而在生活中又是“人生如棋”，作到棋中有人，人中有棋，最后实现象棋运动的最高境界：“人棋合一。”

黄少龙接着说，普通棋 迷都经历过第一阶段，而到了第二个阶段则需要扩大知识面，提高修养才行。目前科学发展的新特点是多学科的交叉，象棋与数学、心理学、军事学、哲学都有密切 的联系，从中可以开拓出新的境界来。例如象棋对策论就是将象棋与数学结合而成，把下棋时审局、决策等思维过程用数学方式表达出来。又如象棋心理学是象棋与 运动心理学的结合，对棋手的个性心理特征以及心理训练、竞赛心理调节方面进行研究，有助于提高棋手的比赛成绩。

黄少龙说：通过教学，孩子 们棋艺大有长进，有的还获得过全国儿童象棋比赛金奖。然而，更重要的是通过象棋课培养了孩子们学习科学文化知识的兴趣，增强了他们的思维能力和学习能力， 提高了学习成绩。我这次到新加坡主持象棋教练员培训班，就是将自己的教学经验、教学内容传授给那里的教练员。教练员经培训后，将赴各中、小学开设象棋课。 我觉得此次协助新加坡象棋总会建立起教练员培训课程体系、教练员职称评审制度，是有长远意义的。象棋教育的首要问题是培训师资队伍，以前没有渠道培养这种 人才，中小学教师不懂象棋，而棋手又缺乏教学经验，所以举办培训班是十分必要的。

黄少龙长期从事象棋教学工作，对象棋行棋规律和攻杀技巧 进行过专门的探索和研究，积累了丰富的资料和经验。他先后编写出版了四十多部有关象棋方面的书籍，仅2004年一年的时间内就出版了六本书，其中《象棋中 局精妙战法》（25万字）、《象棋布局疑难问题》（25万字）、《象棋入门经典》（13万字）、《象棋提高经典》（13万字）等四本书是在8个月的时间内 写完的。当问到他写书如此之快的原因时，他说，由于在研究棋艺时积累了大量材料，所以写作时就比较得心应手，每当出版社约稿后，便确定主题，不打草稿，一 气呵成。这次在新加坡，他除培训教练员外，还作了一场“现代象棋布局战术的新趋势”公开演讲，受到与会人员的热烈欢迎。

如何弘扬象棋文化

采访将要结束时，黄少龙针对今后如何开展象棋运动的问题，谈了几点建议：第一，弘扬我国传统的优秀象棋文化，并向国外介绍传播。象棋文化是中国文化的组成部 分，也是世界文化的组成部分。特别是东南亚国家，华人较多，象棋运动开展较好，推广象棋运动，有利于我国同这些国家的文化交流，增进人民之间的友谊，带动 经济贸易往来。第二，确立象棋的文化定位。应该把象棋作为优秀传统文化来弘扬，明确它的社会教育作用，提高象棋及棋手的社会地位，促进象棋运动的发展。第 三，全面发展象棋事业，即以象棋竞技牵头，带动象棋科学、艺术、教育的发展，各方面互相促进，融为一体。不要单纯从竞技角度看象棋，眼光狭窄，会限制象棋 事业的发展。第四，象棋进入学校是持续发展象棋运动的关键。象棋事业的发展，归根到底决定于棋迷的规模和棋手的培养。如果采取放任的态度，让象棋运动自生 自灭，即使象棋具有悠久历史和广泛的群众基础，也会跟不上现代社会的飞速发展，而趋于萎缩。解决问题的关键是让象棋进入学校，进入课堂。只要广大少年儿童 都学会下象棋，就会扩大普及面，一代一代地传下去，而且能从中涌现出一大批棋坛苗子，成为优秀棋手的接班人，从而更好地推动象棋运动发展。

资料摘编自网络


Easy CHM - http://www.eTextWizard.com

您现在使用的CHM文件由Easy CHM的未注册版本制作而成。
注册版本不会在CHM里自动添加此页面。

制作时使用的Easy CHM程序版本号：v3.84
制作日期：2010/03/02

Easy CHM 软件 软件出品: 国华软件 中国北京 |  | 截屏图片
免费下载最新的试用版 | 文件大小: 2989k - 2.84MB | 软件类型: 共享软件 购买注册: 这里

关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。

使用EasyCHM只需要三个步骤就可以完成CHM的制作：
1、用户指定一个目录，EasyCHM会自动导入全部目录及文件;
2、设置CHM编译选项;
3、开始制作。

EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）;
  • EasyCHM支持导入任意的文件类型;
  • EasyCHM操作速度快，性能稳定，EasyCHM因为上手容易深得广大用户好评;
  • EasyCHM自动生成CHM的目录列表并自动生成所有目录项;
  • 为CHM的目录列表自动添加多级编号;
  • 在编辑目录项、索引项时用到的移动、拖拽、替换等操作中Easy CHM完全支持多选及拖拽操作，避免了一项一项地操作，极大的减少用户手工 － 非常适合企业维护大型CHM帮助文档;
  • 支持批量查找替换多级目录各项的标题文字内容;
  • 允许用户指定从文本文件的第N行自动截取标题;
  • 易用的目录/索引编辑器;
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件;
  • EasyCHM自动生成输出Alias和Map头文件;
  • EasyCHM自动生成上下文相关的帮助文件（ContextID），适合于软件公司制作专业的支持Help Context ID的专业帮助文件;
  • EasyCHM可以保存工程文件，方便企业用户编辑维护文档。
  • 批量更换CHM目录各项的图标;
  • 内嵌CHM反编译工具
  • 更多功能

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。
    注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等。
    未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。
  3. 未注册版本制作的CHM标题上会有Made by UNREGISTERED version of Easy CHM这样的提示您试用的是未注册版本的文字。

注册版本无任何限制，也不会再显示ABOUT按钮或者提示注册的文字。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。
联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括在线支付、银行电汇、邮政汇款等）
通过“共享软件注册中心”购买单用户企业版

通过“共享软件注册中心”购买单用户家庭版
直接向国华软件注册购买（共3种方式）：
1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
3、中国工商银行牡丹灵通卡转帐：

开户城市：北京
牡丹灵通卡卡号：9558 8202 0000 3186295 （注意是卡号9558820200003186295）
收 款 人： 冯国华

注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 您汇到哪个银行帐号？

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望使用的注册用户名（程序将授权给这个用户）

  • 要注册的软件名称及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
免费下载最新的试用版:
http://www.etextwizard.com/cn/download/ecdown.html

系统需求: Win98, WinME, WinXP, Win2000,WinVista, Win7
安装支持: 支持安装及卸载