说 明

1，本书版权归阎文清与张强和出版社所有，如喜欢请去新华书店购买正版珍藏！

2，本电子书中内容均选自网络！

全新的离线大棋盘制作！ 特别提示：任何人不得利用本电子书商业化或谋取不正当利益！制作本书只为推广象棋国粹的发展，增进棋友交流！ 电子书编译者QQ:562299736 风无痕 2010年元月

、


前言

作为战争模拟体制的中国象棋艺术和文化，在历代棋手的精心研究下

现已进入了空前的繁荣时期。布局更是日新月异地发展，各种新变化的出

现，各种定式的不断翻新，把初中级棋迷朋友带入了一个眼花缭乱的世界。

如何使他们正确理解和使用定式，提高鉴别新着的能力，是我们专业研究

人员义不容辞的责任。

象棋布局在全局中占有极其重要的战略地位，尤其是高水平棋手之间

的胜负在很大程度上取决于对布局的研究深度，业余棋手与专业运动员的

差距主要在布局。六、七十年代，一代宗师胡荣华先生由于在布局领域不

断推陈出新，从而取得了辉煌的战绩。当时象棋布局很多领域都是尚未开

发的处女地，这是与象棋的时代局限性密不可分的。当今的布局已经达到

了相当的广度和深度，目前正向高、精、深、微的方向发展。

布局定式的形成，是历代象棋高手不断探索研究的成果。掌握定式是

学好布局的基础，但对定式的认识要以时代的观点和发展变化的观点来看

待，而不能以一成不变的观点使之僵化。

布局骗着的出现与定式的发展变化密切相关。一般来讲，骗着的使用

带有隐蔽性、主动性的特点，而高手对低手使用，带有试验“研究室内新

着”正确与否的意味，带有明显的有计划有准备的色彩。其心理特征是估

计对手找不出正确的反击手段，即使对手应对正确或接近正确，往往有后

续的应着而不致于迅速陷入被动。水平相当的棋手之间使用骗着，尽管有

计划但未必有把握，其心理特征是期望对手对骗着不察或对该定式领域有

盲点，一旦对手反击得力，未必能有效地把握局势的发展。而低手向高手

使用骗着，怀有一种侥幸的心理，希望对手应对失误，而对手一旦反击有

力往往不堪一击。初中级棋手对飞刀、陷阱的使用，常常从棋谱上信手拈

来而不加鉴别，使用时由于受误导而陷入被动。

疑形产生的背景与骗着不同，任何高层次水平的棋手在对弈过程中都

可能走出疑形。疑形的出现缺乏准备性和计划性，往往由于大意、随手、

刻意求变或惯性思维而不知不觉误入歧途。疑形的棋形结构弱点不明显，

隐蔽性较深，不易被察觉或破解，由于疑形中棋子之间的内在联系较强，

往往经过多个回合的反复争夺才能剥剔出来，所以疑形的判断需要有高度

的局面嗅觉力、分析力和预测力。

象棋战理即对弈过程中模形结构的客观规律，反映着棋子之间的内在

联系。对骗着的对策及对疑形实施攻击要尊重象棋竞赛的客观规律，充分

发挥主观能动性。违背了象棋战理的客观规律，必将在实践中失利。

本书对定式、骗着、疑形以新颖的观点进行了尝试性的论述，希望能

对提高初中级棋手的布局作战能力有所裨益。尽管我们以追求象棋布局的

完美性为出发点，但书中的论述与博大精深的象棋艺术和文化内涵还相去

甚远。如果本套书能促进象棋布局向更完美的方向发展，则无愧于时代赋

于我们的重任了。

本套教程成书的过程中，始终得到了中国象棋有关领导及同志们的热

情鼓励与大力支持；我们的良师益友象棋特级国际大师李来群先生为本书

慷慨作序；我们的好友著名画家、邮票设计家张二苗先生为本书作了封面

设计，在此一并表示谢忱！

阎文清 张强


Easy CHM - http://www.eTextWizard.com

您现在使用的CHM文件由Easy CHM的未注册版本制作而成。
注册版本不会在CHM里自动添加此页面。

制作时使用的Easy CHM程序版本号：v3.84
制作日期：2010/01/16

Easy CHM 软件 软件出品: 国华软件 中国北京 |  | 截屏图片
免费下载最新的试用版 | 文件大小: 2989k - 2.84MB | 软件类型: 共享软件 购买注册: 这里

关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。

使用EasyCHM只需要三个步骤就可以完成CHM的制作：
1、用户指定一个目录，EasyCHM会自动导入全部目录及文件;
2、设置CHM编译选项;
3、开始制作。

EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）;
  • EasyCHM支持导入任意的文件类型;
  • EasyCHM操作速度快，性能稳定，EasyCHM因为上手容易深得广大用户好评;
  • EasyCHM自动生成CHM的目录列表并自动生成所有目录项;
  • 为CHM的目录列表自动添加多级编号;
  • 在编辑目录项、索引项时用到的移动、拖拽、替换等操作中Easy CHM完全支持多选及拖拽操作，避免了一项一项地操作，极大的减少用户手工 － 非常适合企业维护大型CHM帮助文档;
  • 支持批量查找替换多级目录各项的标题文字内容;
  • 允许用户指定从文本文件的第N行自动截取标题;
  • 易用的目录/索引编辑器;
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件;
  • EasyCHM自动生成输出Alias和Map头文件;
  • EasyCHM自动生成上下文相关的帮助文件（ContextID），适合于软件公司制作专业的支持Help Context ID的专业帮助文件;
  • EasyCHM可以保存工程文件，方便企业用户编辑维护文档。
  • 批量更换CHM目录各项的图标;
  • 内嵌CHM反编译工具
  • 更多功能

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。
    注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等。
    未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。
  3. 未注册版本制作的CHM标题上会有Made by UNREGISTERED version of Easy CHM这样的提示您试用的是未注册版本的文字。

注册版本无任何限制，也不会再显示ABOUT按钮或者提示注册的文字。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。
联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括在线支付、银行电汇、邮政汇款等）
通过“共享软件注册中心”购买单用户企业版

通过“共享软件注册中心”购买单用户家庭版
直接向国华软件注册购买（共3种方式）：
1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
3、中国工商银行牡丹灵通卡转帐：

开户城市：北京
牡丹灵通卡卡号：9558 8202 0000 3186295 （注意是卡号9558820200003186295）
收 款 人： 冯国华

注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 您汇到哪个银行帐号？

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望使用的注册用户名（程序将授权给这个用户）

  • 要注册的软件名称及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
免费下载最新的试用版:
http://www.etextwizard.com/cn/download/ecdown.html

系统需求: Win98, WinME, WinXP, Win2000,WinVista, Win7
安装支持: 支持安装及卸载